PROJEKT PRO 10.1: Kompatibilität mit OS X Yosemite

Kategorie Administrator
erstellt am • 
zuletzt geändert am
Artikel ID 21450177
gültig für PROJEKT PRO Versionen ab 10.1.3.311

Kürzlich wurde das neue Betriebssystem von Apple 'OS X Yosemite' (10.10) veröffentlicht.

PROJEKT PRO ist ab der Version 10.1.3.311 für die Verwendung mit Apples neuestem Betriebssystem 'OS X Yosemite' (10.10) freigegeben. Führen Sie zunächst das Update auf die Version 'PROJEKT PRO 10.1.3.311' durch, bevor Sie Ihr Betriebssystem wechseln.

Ältere PROJEKT PRO Versionen können nicht unter 'Mac OS X Yosemite' (10.10) betrieben werden.

Sinlgeuser und Multiuser-Arbeitplätze

An den Arbeitsplätzen wird die Verwendung von 'FileMaker Pro 13.0v5' empfohlen. Ältere Versionen von 'FileMaker Pro 13' (13.0v1, 13.0v2, 13.0v3 oder 13.0v4) können über einen Updater auf die entsprechende Version gehoben werden.

PRO server - Server Small Office

Am 'PRO server - Server Small Office'-Rechner wird die Verwendung von 'FileMaker Pro 13.0v5' empfohlen. Ältere Versionen von 'FileMaker Pro 13' (13.0v1, 13.0v2, 13.0v3 oder 13.0v5) können über einen Updater auf die entsprechende Version gehoben werden.

PRO server

Am 'PRO server - Server'-Rechner wird die FileMaker Server Version '13.0v5' benötigt. Ältere Versionen von 'FileMaker Server 13' (13.0v1, 13.0v2, 13.0v3 oder 13.0v4) müssen über einen Updater auf die entsprechende Version gehoben werden.

Beachten Sie, dass für die Kalendersynchronisation via CalDAV am Server ein neues Plugin installiert werden muss.

Beachten Sie auch die Liste der freigegebenen Betriebssysteme in den technischen Spezifikationen.


PROJEKT PRO
Einfach kennen lernen

PROJEKT PRO - einfach kennenlernen in 3 Schritten
Telefon +49 8052 95179-25

Info anfordern
Jetzt Info anfordern!